Added Ubuntu to the Linux Distros that use Bugzilla

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
13 years ago
13 years ago

People

(Reporter: mmmarcooo, Assigned: justdave)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
I simply put this line:<li> Ubuntu: <a href="http://bugzilla.ubuntu.com/">http://bugzilla.ubuntu.com/</a></li> in the document, above Red Hat. I'm going to attach the full source ust for reference
(Reporter)

Comment 1

13 years ago
Created attachment 204947 [details]
The full source of the webpage
Assignee: justdave → justdave
Component: Bugzilla: Other b.m.o Issues → bugzilla.org
Product: mozilla.org → Bugzilla
QA Contact: myk → default-qa
Version: other → unspecified
*** Bug 319027 has been marked as a duplicate of this bug. ***
Ubuntu has stated that they will (and are actually already in the process of) stop using their Bugzilla in favor of their homegrown Malone bugtracking system.  No point in adding them since we'd just have to take it off again once they finish the migration.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.