firefox not supporting telugu font

VERIFIED WORKSFORME

Status

()

Firefox
General
--
enhancement
VERIFIED WORKSFORME
12 years ago
12 years ago

People

(Reporter: prati, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 1230

optional

Reproducible: Always

Steps to Reproduce:
1.open fire fox 
2. goto www.eenadu.net




Actual Results:  
Telugu website is not displayed properly in the browser

Expected Results:  
It should properly display telugu font. Because IE is able to do it

test
(Reporter)

Comment 1

12 years ago
Sorry, i noticed that it is working after i refresh my browser
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

12 years ago
I tested multiple times aand it working fine. thank you
Status: RESOLVED → VERIFIED

Comment 3

12 years ago
Use http://landfill.bugzilla.org for testing bugzilla.
You need to log in before you can comment on or make changes to this bug.