Many tabs open and tabs disappear behind the tab close 'x' from where they are inaccessible..

RESOLVED DUPLICATE of bug 221684

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 221684
13 years ago
13 years ago

People

(Reporter: iain, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Many tabs open and tabs disappear behind the tab close 'x' from where they are inaccessible.

The MacOSX version of 1.5 also is not so good at contracting the tab size anyway so you have much less tabs that you can get without them diappearing behind the 'x' tab closer symbol.

 

Reproducible: Always

Steps to Reproduce:
1.create tabs until they start to disappear
2.try to access those inaccessible tabs
3.give up

Actual Results:  
tabs disappear off screen without means of access other than closing tabs

Expected Results:  
If the 'x' close symbol was not obscuring the last visible tab the excess tabs would otherwise be accessible via a pull-down

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 221684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
> rv:1.8) Gecko/20051111 Firefox/1.5
> Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
> rv:1.8) Gecko/20051111 Firefox/1.5
> 
> Many tabs open and tabs disappear behind the tab close 'x' from where they are
> inaccessible.
> 
> The MacOSX version of 1.5 also is not so good at contracting the tab size
> anyway so you have much less tabs that you can get without them diappearing
> behind the 'x' tab closer symbol.
> 
> 
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.create tabs until they start to disappear
> 2.try to access those inaccessible tabs
> 3.give up
> 
> Actual Results:  
> tabs disappear off screen without means of access other than closing tabs
> 
> Expected Results:  
> If the 'x' close symbol was not obscuring the last visible tab the excess tabs
> would otherwise be accessible via a pull-down
> 

Iain: I agree that the bug should be fixed in "basic" Firefox but in the meantime I recommend the Tab Mix Plus extension which, among many other options, allows you the choice between making the tabs scroll ("with" or "without" buttons, horizontally, some tabs hidden but any tab can be brought into view) or flow (onto several rows, you set the maximum number) when there are too many to show them all on a single row.

That extension is at http://tmp.gary.elixant.com/ ("stable" version 2.52) or at http://tmp.garyr.net/forum/viewtopic.php?t=231 ("beta" version 2.95 pre-3). I'm using the latter version, and quite happy with it, but YMMV.
You need to log in before you can comment on or make changes to this bug.