FireFox does not exit when closed. Process firefox.exe stays in memory.

RESOLVED DUPLICATE of bug 239223

Status

()

RESOLVED DUPLICATE of bug 239223
13 years ago
13 years ago

People

(Reporter: kereon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

When exiting Firefox i still have a process Firefox.exe running. Everytime I start Firefox a new process is added but not terminated when exiting Firefox. As a result I often have several firefox.exe processes running which must be terminated through the Task Manager.

Reproducible: Always
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051204 Firefox/1.5
WFM. Do you also see this when you disable all extensions or run Firefox with a new profile?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 239223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.