Status

()

Toolkit
Startup and Profile System
--
enhancement
RESOLVED DUPLICATE of bug 249343
13 years ago
10 years ago

People

(Reporter: Martin Heidegger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

I am the kind of user that uses many different pc's @work, @home, @parents. And I am getting in kind of troubles by having all times different bookmarks for all installations. I am "dreaming" of one possibility: external profiles.

External profiles should be access to a (s)ftp server directory that stores bookmarks.

TO get the certain external profile it should only be necessary to
provide:
 
  ftpserver(:port)
  (directory)
  (user)
  (pwd)

The certain profile should be able to be safed on the computer (in order to handle "not-online profile settings" even if a notebook is actually not in internet area) & get merged if settings change at client.

Of course all this is kinda hairy and tends to end in conflicts (maybe a subversion-like system would match better than ftp).

All in all i think this would really add a big value for "browsing" in the web.

yours
Martin.
  

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 249343 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.