All users were logged out of Bugzilla on October 13th, 2018

Mailnews launches at computer startup and won't close or exit

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: ernie, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051203 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051203 SeaMonkey/1.5a

Successfully installed SeaMonkey 1.5a and like it.  It is on a Win XP SP2 Intel-CPU computer.  SeaMonkey Mail launches at startup w/o being requested, then when exit, restarts w/o being requested.  Sometimes, can "fool" it by opening Navigator, closing Mail, then closing Navigator.

Reproducible: Always

Steps to Reproduce:
1. Boot computer
2. SeaMonkey Mail launches
3. Attempt to exit SeaMonkey Mail
4. Exit succeeds for several seconds
6. SeaMonkey Mail re-launches

Actual Results:  
Turn on & boot the computer, see SeaMonkey Mail launch.

Exit SeaMonkey, see SeaMonkey Mail re-launch.

Expected Results:  
Turn on and boot computer; do NOT see SeaMonkey Mail launch.

Exit SeaMonkey Mail; do NOT see SeaMonkey Mail re-launch.

SeaMonkey launches without displaying profile options.  (I use 2 different profiles.)  I only can switch profiles from within SeaMonkey, wh/ does not switch Address Books.
Under the top-level menu of "Appearance" in Edit | Preferences, is "Mail & Newsgroups" checked under "When SeaMonkey starts up, open"?

Comment 2

13 years ago
Do you have the Quick Launch option active? 

Edit -> Preferences - Advanced: Quick Launch [x] Keep SM in memory ...

Disable that and restart. Seems to be a dupe of Bug 310409. For you it restarts Mailnews because I guess you have the option from comment 1 enabled.
Summary: launches at computer startup and won't close or exit → Mailnews launches at computer startup and won't close or exit
Version: 1.7 Branch → Trunk

Comment 3

13 years ago
from reporter:
I tried your suggestion, and it didn't help.  However, uninstalling and reinstalling solved the problem completely. 

So resolving. Feel free to reopen if you can reproduce it with current builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.