If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Proxy server blocks FF 1.5 but not FF 1.07 with exact same connect settings.

RESOLVED DUPLICATE of bug 318253

Status

()

Core
Networking: HTTP
--
major
RESOLVED DUPLICATE of bug 318253
12 years ago
2 years ago

People

(Reporter: Glen Ford, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Installed FF 1.5 expecting it to be an improvemrnt on FF 1.07 which BTW is great! Unfortunately, it cannot get through the corporate proxy server which expects the entry of domain\user and password. FF 1,07 has no problem prompting for this. In fact, even IE 6.0 does this.

Reproducible: Always

Steps to Reproduce:
1. Start browser
2. enter a web address other than a local address
3. browser fails to get thru proxy server without prompting for domain\user and password 

Actual Results:  
It's not really that complicated. See above.

NOTE: connection settings for 1.5 are identical to those from 1.07 which works.

Expected Results:  
Should prompt for domain\user and password as 1.07 and previous versions did.

Maybe it's something I'm doing or not doing. But I can't see it. I've even reinstalled completely from scratch. No such luck. It does not seem to know that it needs to prompt for access info and I can't see where one would enter this - as some other ptoggies have.

It is labelled as security only because proxy access is security related (see below - no checked)

A major feature (the browser itself) may be broken.
might be a dup of 318253 .
Component: Security → Networking: HTTP
Product: Firefox → Core
Version: unspecified → 1.8 Branch
QA Contact: firefox → networking.http
Is this still an issue ?

Comment 3

4 years ago
Actually it happen on all platforms.
With Google Chrome not happen it and like Firefox user I suggest that does [1] but now the solution is broken and nobody can surf. Or happen NTLM Proxy authentification dialog pops up over and over.

[1] http://firefoxmania.uci.cu/firefox-me-pide-contrasena-muchas-veces-que-hago/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318253
You need to log in before you can comment on or make changes to this bug.