Closed Bug 319502 Opened 17 years ago Closed 17 years ago

Two finger scrolling no longer works under Firefox 1.5

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 309344

People

(Reporter: sinops, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Since upgrading to Firefox 1.5, I can no longer scroll vertically using the two finger scrolling technique that Mac OS X provides. Two finger scrolling works within the help, but not in the browser. It also works outside of Firefox.

Reproducible: Always

Steps to Reproduce:
1. Attempt to scroll using two fingers vertically.

Actual Results:  
No scrolling.

Expected Results:  
Scrolling vertically.
2-finger scrolling should work, but not if there's a java-applet on the page (bug  309344).

*** This bug has been marked as a duplicate of 309344 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.