Closed Bug 319592 Opened 15 years ago Closed 15 years ago

changes to userContent.css shouldn't require a restart to become effective

Categories

(Firefox :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 208641

People

(Reporter: bmo, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

currently, one is required to restart firefox for changes to their userContent.css to become effective.  it would be nice if this were not the case.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 208641 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Version: 1.0 Branch → Trunk
You need to log in before you can comment on or make changes to this bug.