can't select a different profile from command line if FF is already running

RESOLVED DUPLICATE of bug 308076

Status

()

RESOLVED DUPLICATE of bug 308076
13 years ago
10 years ago

People

(Reporter: mmikucionis, Unassigned)

Tracking

1.8.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051128 Debian/1.4.99+1.5rc3.dfsg-2 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051128 Debian/1.4.99+1.5rc3.dfsg-2 Firefox/1.5

with FF-1.0.x I used options "-P myprofile" and "-ProfileManager" and they used to work but now it simply opens another window.

Reproducible: Always

Steps to Reproduce:
1. launch firefox (with default profile)
2. type in terminal "firefox -P existing-non-default-profile"

Actual Results:  
opens new window with old profile

Expected Results:  
open new firefox with selected profile

the same happens with -ProfileManager.
it could be specific to debian, I don't know who created the startup script..
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5 Branch
Possible duplicate of Bug 308076 ?
(Reporter)

Comment 2

13 years ago
yes. sorry for my lousy search, but it was really difficult to search, because the number of bugs is overwhelming even with many keywords. thanks.

*** This bug has been marked as a duplicate of 308076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.