RFE: Restore padlock icon to status bar (for "clean screen" freaks)

RESOLVED DUPLICATE of bug 303085

Status

--
enhancement
RESOLVED DUPLICATE of bug 303085
13 years ago
13 years ago

People

(Reporter: peter1email, Assigned: dveditz)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051107 Camino/1.0b1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051107 Camino/1.0b1

RFE: When the toolbar is hidden I can't tell when I'm on a secure page. I'm a "clean screen" freak and prefer no toolbar. Also, my recollection of other browsers is that the padlock icon in the status bar is pretty much universal.

Reproducible: Always

Steps to Reproduce:
1. Hide toolbar.
2. Go to a secure web page.
Actual Results:  
No padlock icon in status bar.

Expected Results:  
Padlock icon in status bar.

Using Camino 1.0b1 with no theme. This subject appeared to be discussed in Bug #172352. This is a request to reconsider that decision.
We should be showing something when the toolbar is hidden, but putting it in the status bar is not the right way to go. Relevant discussion on where it should be is in bug 303085. Duping to that bug.

*** This bug has been marked as a duplicate of 303085 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
Apologies -- Bugzilla newbie here. I tried to search for this bug before I submitted it ... just didn't know the right terminology.
You need to log in before you can comment on or make changes to this bug.