Crash while page is rendering [@ nsGlobalWindow::RunTimeout]

RESOLVED DUPLICATE of bug 315286

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 315286
13 years ago
13 years ago

People

(Reporter: Chris Seufert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Continous crashes trying to get to any link off the home page at 
http://mprg.mornpen.vic.gov.au

Reproducible: Always

Steps to Reproduce:
1.Open http://mprg.mornpen.vic.gov.au
2.Goto any of the links on the menu


Actual Results:  
Browser Crash

Expected Results:  
Not Crash
Talkback ID: TB12862441Y


*** This bug has been marked as a duplicate of 315286 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Crash while page is rendering → Crash while page is rendering [@ nsGlobalWindow::RunTimeout]
You need to log in before you can comment on or make changes to this bug.