Addd support for SRV lookup (RFC2782)

VERIFIED DUPLICATE of bug 14328

Status

()

Core
Networking
--
enhancement
VERIFIED DUPLICATE of bug 14328
13 years ago
12 years ago

People

(Reporter: saku+bugzilla, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051128 Debian/1.4.99+1.5rc3.dfsg-2 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051128 Debian/1.4.99+1.5rc3.dfsg-2 Firefox/1.5

 It would be very nice, if firefox would lead the way, and be first
web browser to support SRV lookup. Unlike A record lookup, SRV can
easily support loadbalancing and multihoming. So even users with
two 20e/month DSL lines or IPv6 connections can offer multihomed
websites with or without loadbalancing.
 As firefox team would probably be concerned of the increased
time it takes to fetch website (need to ask both A and SRV) this
could be configurable option.


Reproducible: Always

Actual Results:  
n/a

Expected Results:  
n/a

n/a

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 14328 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: General → Networking
Product: Firefox → Core
Resolution: --- → DUPLICATE
Version: unspecified → Trunk

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.