the updates ror my extensions don't work as Firefox tells me I have to modify my donwloading options

VERIFIED DUPLICATE of bug 310737

Status

()

VERIFIED DUPLICATE of bug 310737
13 years ago
10 years ago

People

(Reporter: pascalg.michel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8) Gecko/20051111 Firefox/1.5

When I try to update my extensions, I get the toolbar telling me to modify my options in downloading; I have done it and accepted all the donwloads and pop ups but it still doesn't work whereas it worked very well with the previous version of Firefox.
Any help?
Pascal

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
This is covered in the release notes
 http://www.mozilla.com/firefox/releases/1.5.html#issues
or for a more detailed solution:
 http://kb.mozillazine.org/Firefox_:_Issues_:_Can%27t_Install_Themes_or_Extensions




*** This bug has been marked as a duplicate of 310737 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.