Closed Bug 320176 Opened 14 years ago Closed 14 years ago

Cannot open calendar file

Categories

(Calendar :: General, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 306692

People

(Reporter: martine, Assigned: mostafah)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

In version 0.2 of Sunbird I had a calendar file in a different location (usb key, so that i could use the same calendar information at home as well as work) of which I could open the file. When I started up 0.3a1 I tried to just use the File->Open Calendar File, and nothing happens. The short cut key <Ctrl>+<O> does nothing as well.

Reproducible: Always

Steps to Reproduce:
1. Try and use the File -> Open Calendar File menu option.

Actual Results:  
Nothing

Expected Results:  
A file open dialog should of appeared. As this is what happened with 0.2
I can import that calendar file without a problem. I just want sunbird to be able to use the calendar file in a different location like 0.2 did.

*** This bug has been marked as a duplicate of 306692 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.