starting firefox -ProfileManager does not bring up profile manager if one instance already running

RESOLVED DUPLICATE of bug 308076

Status

()

RESOLVED DUPLICATE of bug 308076
13 years ago
10 years ago

People

(Reporter: tavares, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

run
"firefox -ProfileManager"

pick profile

after that instance starts, run:
"firefox -ProfileManager"
(to pick a different profile)
another windows opens using the profile picked in the first
example.

This worked fine in 1.0.7.



Reproducible: Always

Steps to Reproduce:
1. have multiple profiles 
2. run "firefox -ProfileManager"
3. pick profile
4. wait till that window opens
5. run "firefox -ProfileManager" again
6. notice that it just pops up another window using whatever
profile was picked in #3



Expected Results:  
In version 1.0.7 the 2nd time you ran "firefox -ProfileManager" it popped
up the profile manager wndow.
Firefox must be completely shutdown prior to attempting to pick another profile. Please make sure that the firefox process is killed prior to running with the profile manager switch.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 308076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.