Package app icons in unix installer

RESOLVED FIXED

Status

SeaMonkey
Installer
RESOLVED FIXED
12 years ago
9 years ago

People

(Reporter: Robert Kaiser, Assigned: Robert Kaiser)

Tracking

({fixed1.8})

Trunk
x86
Linux
fixed1.8

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1.31 KB, patch
Andrew Schultz
: review+
neil@parkwaycc.co.uk
: superreview+
Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com]
: approval-seamonkey1.0+
Details | Diff | Splinter Review
(Assignee)

Description

12 years ago
I just came across the fact that neither the default*.xpm images nor the new seamonkey.png are packaged into our Linux installer and need to be added to the packaging list.
(Assignee)

Comment 1

12 years ago
Created attachment 205826 [details] [diff] [review]
add app icons to package list

Here's the patch, actually a trivial issue of just adding those images to packages-unix...
Assignee: xpi-packages → kairo
Status: NEW → ASSIGNED
Attachment #205826 - Flags: superreview?(neil.parkwaycc.co.uk)
Attachment #205826 - Flags: review?(ajschult)
Attachment #205826 - Flags: approval-seamonkey1.0?

Updated

12 years ago
Attachment #205826 - Flags: superreview?(neil.parkwaycc.co.uk) → superreview+

Updated

12 years ago
Attachment #205826 - Flags: review?(ajschult) → review+
Attachment #205826 - Flags: approval-seamonkey1.0? → approval-seamonkey1.0+

Comment 2

12 years ago
Comment on attachment 205826 [details] [diff] [review]
add app icons to package list

are there files in chrome/icons/default we don't want packaged?  if not, should we just do *?
(this is fine for now)
(Assignee)

Comment 3

12 years ago
(In reply to comment #2)
> (From update of attachment 205826 [details] [diff] [review] [edit])
> are there files in chrome/icons/default we don't want packaged?  if not, should
> we just do *?
> (this is fine for now)

The reason we don't do * is because not all of them belong into browser.xpi, some belong into mailnews, chatzilla, venkman, inspector etc.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

12 years ago
Umm, forgot to note in the last comment that I checked this in on trunk and 1.8 branch.
Keywords: fixed1.8

Updated

9 years ago
Component: Installer: XPI Packages → Installer
QA Contact: general
You need to log in before you can comment on or make changes to this bug.