mouse pad wheel does not work

RESOLVED DUPLICATE of bug 56892

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 56892
13 years ago
13 years ago

People

(Reporter: Clément Sire, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8) Gecko/20051111 Firefox/1.5

Hi

I use a synaptic mouse pad on a notebook (with all latest updates)
The mouse wheel (in fact the right area of the mouse pad) does not work
When I slide it the icon with two up and down arrows appears (like in IE)
but the page does not scroll
I use Synaptic TouchPad v6.1 which is highly common
Same problem is observed on another notebook
Thanks in advance; great product anyway !!! So fast ans slick...

Reproducible: Always

Steps to Reproduce:
1. Open Fire fox
2. Try to scroll through a page
3. Arrows icon appears but page does not scroll
There are lots of entries in this bugzilla for Synaptics touchpad problems, and most of them recommend you use the most recent drivers. Does the v6.1 refer to the driver or the hardware ?

I see driver version of v8.1.2 for XP here:
http://www.synaptics.com/support/drive.cfm
Component: Keyboard Navigation → General
QA Contact: keyboard.navigation → general

Comment 2

13 years ago
duping

*** This bug has been marked as a duplicate of 56892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.