Google hangs up during search term entry

RESOLVED DUPLICATE of bug 319747

Status

()

Firefox
Search
--
critical
RESOLVED DUPLICATE of bug 319747
13 years ago
13 years ago

People

(Reporter: dpsinclair, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Since I downloaded v1.5 Google hangs up.  As I type in the third letter of a search term, the OS X spinner appears and does not go away.  This did not happen with the previous version, 1.0.7.  It doesn't happen when I use Google in Safari.  I am running OS X 10.2.8 on a G4 Mac with 1 GB of RAM.  

Reproducible: Always

Steps to Reproduce:
1. Closed and reopened Firefox, no change, chose another searchterm, no change.
2. Shutdown and restarted Mac, no change.
3. Tested Google in Safari browser, worked without issue.
4. Re-installed Firefox v1.5, no change

Actual Results:  
Launch Firefox v1.5, attempt to type in a search term.  Firefox hangs up (wait spinner).

Expected Results:  
Firefox hung up, needed a forced quit before it could be restarted

Returned the results for the search request.
Are you using any extensions? Doea using safe mode make this better? How about clearing your form history?
http://kb.mozillazine.org/Safe_mode

*** This bug has been marked as a duplicate of 319747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
Clearing the private information certainly solves the problem -- VERY TEMPORARILY.  Ten or so Google searches later, it full again, the program hangs, and needs to have a forced quit, restarted, and cleared, AGAIN.  This is a very small buffer, a couple kilobytes, maybe.  I didn't have this problem with V1.0.6 and earlier versions.  I don't have this problem with Safari
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
This is still a duplicate of bug 319747, though.

*** This bug has been marked as a duplicate of 319747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.