Does not handle gzipped SVG

RESOLVED DUPLICATE of bug 308153

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 308153
13 years ago
13 years ago

People

(Reporter: belg4mit@pthbb.org, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20051208 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20051208 SeaMonkey/1.5a

The above URL is a gzipped version of URI below which does diplay

http://pthbb.org/natural/footprint/img/cartogram.svg

Reproducible: Always

Comment 1

13 years ago
see bug 308153 comment 1
>wget -S http://pthbb.org/natural/footprint/img/cartogram.svgz
--22:53:00--  http://pthbb.org/natural/footprint/img/cartogram.svgz
           => `cartogram.svgz'
Resolving pthbb.org... 18.150.1.206
Connecting to pthbb.org|18.150.1.206|:80... connected.
HTTP request sent, awaiting response... 
  HTTP/1.1 200 OK
  Date: Wed, 14 Dec 2005 22:55:30 GMT
  Server: Apache
  Cache-Control: max-age=2419200
  Expires: Wed, 11 Jan 2006 22:55:30 GMT
  Last-Modified: Wed, 14 Dec 2005 17:42:48 GMT
  ETag: "88057-b1f2-7f179600"
  Accept-Ranges: bytes
  Content-Length: 45554
  Keep-Alive: timeout=15, max=100
  Connection: Keep-Alive
  Content-Type: image/svg+xml
  Content-Language: en
Length: 45,554 (44K) [image/svg+xml]

*** This bug has been marked as a duplicate of 308153 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.