Undo doesn't work if I switch between folders.

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
15 years ago

People

(Reporter: skasinathan, Assigned: naving)

Tracking

Trunk
Future
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-] relnote-user)

(Reporter)

Description

19 years ago
Steps: 
1. Select a message. Do Delete or Copy or Move operation.
2. Switch to a different folder (Can be the destination folder also)
3. Again switch back to Inbox. Do Edit | Undo . Doesn't work. 

Build and platform: 2000-03-15-05-M15-nb1b, Linux commercial build. 

Additional Info: I could see this on both POP and IMAP accounts. I'm not able to 
reproduce this consistently, but seeing this most of the time. If I do not 
switch folder then Undo works fine.

Comment 1

19 years ago
This sounds like has the similar symptoms as delete messages.
Status: NEW → ASSIGNED
Target Milestone: M15

Updated

19 years ago
QA Contact: lchiang → fenella

Comment 2

19 years ago
Mass moving to M16 to get these off the M15 radar.  Please let me know if this
is really an M15 stopper.
Target Milestone: M15 → M16

Comment 3

19 years ago
Not M16 stopper, marking M17.  Please add beta2 keyword if you think this is a 
beta2 stopper.
Target Milestone: M16 → M17

Comment 4

19 years ago
Moving to M18 and nominating for beta3.
Keywords: nsbeta3
Target Milestone: M17 → M18

Comment 5

19 years ago
FYI -- still happening with july 26 commercial build, particularly with multiple
selection message moves.

Updated

19 years ago
Keywords: mail2

Comment 6

19 years ago
- per mail triage
We'll do an assessment of where Undo stands (ie. how broken it is) and decide if 
we need to remove this feature rather than have it not working as expected for 
people.
Whiteboard: [nsbeta3-]
Target Milestone: M18 → Future

Comment 7

19 years ago
Using m18 aug08: I can't reproduce this particular case in POP account, but can
with IMAP (MoveToTrash).

Comment 8

19 years ago
Using aug08 m18 commercial build NT 4.0 (IMAP):  After I switch to another
folder and back, Undo/Redo is no longer enabled although I did no operations in
between other than the folder selection. So, this is also applicable to Win32.
Hardware: Other → PC

Updated

19 years ago
Keywords: relnote3, relnoteRTM

Comment 9

19 years ago
removing mail2 keyword.
Keywords: mail2
Keywords: relnote3
Whiteboard: [nsbeta3-] → [nsbeta3-] relnote-user

Comment 10

19 years ago
reassigning jefft's bugs to naving
Assignee: jefft → naving
Status: ASSIGNED → NEW
(Assignee)

Comment 11

18 years ago
Marking WFM using today's debug build 
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 12

18 years ago
Linux (2001-05-31-06 trunk)
Verified fixed.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.