All Toolbar Icons/Buttons Turn into Back Buttons

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: gabriel.burt, Unassigned)

Tracking

1.5.0.x Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051202 Ubuntu/1.0.4 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051202 Ubuntu/1.0.4 Firefox/1.5

I was browing Gnome Art (http://art.gnome.org/themes/gtk2/?page=3&sort_by=downloads_per_day&thumbnails_per_page=24&view=list&order=DESC) and pressed the back butotn, and all of the icons/buttons in the toolbar (forward, reload, stop, bookmarks, history) changed their icon to the Back button's icon.  If I mouse over them, they still give the tooltip appropriate to what the button actually does, and if I click them they do what they should - and - they get their correct icon back (caused by the icon changing to the active state, no doubt).

I have posted a screenshot taken immediately after this first happened: http://www.ews.uiuc.edu/~gburt/FirefoxBackButton.png

Reproducible: Couldn't Reproduce

Steps to Reproduce:
I've only had pressing the back button trigger this behavior once; it works without error most of the time.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch

Comment 3

11 years ago
No response → resolving WORKSFORME.

If you can reproduce the bug with the latest Firefox 3 or 2 build, please reopen.

Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.