Closed Bug 320521 Opened 19 years ago Closed 19 years ago

opening new tab switches firefox window to unmaximized state

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 319819

People

(Reporter: jens.luedicke, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

sometimes when opening a new tab the maximized parent window
switches to an unmaximized state. I have observed that problem
on Windows XP. Linux doesn't seem to be affected.

Reproducible: Sometimes

*** This bug has been marked as a duplicate of 319819 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.