Closed Bug 320538 Opened 14 years ago Closed 14 years ago

Site comes up, but no graphics appear

Categories

(Firefox :: Page Info Window, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: bosmedia, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I upgraded to Firefox 5.1 graphics initially appeared (cartoons) now images are no longer present Page seems to produce correctly.
Internet explorer does show the cartoons.

Reproducible: Always

Steps to Reproduce:
1.removed pop up windows feature
2.added site to alowed sites
3.

Actual Results:  
no graphics

Expected Results:  
no change, cartoons are not visible
Given solutions do not solve the problem only the outline frame and description of the cartoon appears
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → WONTFIX
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
Are you using adblock or any other extensions that could be interfering?
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20051215 Firefox/1.6a1 ID:2005121523

I get "server not found" (correct)

don't use a backslash in urls

*** This bug has been marked as a duplicate of 64488 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Sure, the link here is wrong, but I don't think that's the bug he's seeing, he mentions not seeing images on the page itself.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
From reporter via email:
==============
I installed an upgrade of Mozilla FireFox changing from my old one I believe 4.1 to 5.1
Installation was done by removing the old version and then installing the 5.1
All web sites seem to work properly but for:   time.com\ cartoons   on this site
the page along with adds appears but only the frame and title of the cartoons are visible.
 
Went to Tools
Options
Content
Load images "checked"
For originating site only
"not checked"
Exceptions
Inserted  time.com\cartoons checked allow

Now have the graphics

Prior I tried this site using Internet Explorer and am having no difficulties doing this all is normal,
cartoons are visible.

Thanks for your email I do not know why this occurred as in 4.1 the exceptions insert was not necessary
============


Odds are you either accidentally blocked images or you changed some other pref. Resolving as INVALID.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.