If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

New field: 3rd party reference code

RESOLVED DUPLICATE of bug 91037

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 91037
12 years ago
12 years ago

People

(Reporter: Julien BETI, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)

It can be very useful to have a new field "3rd party reference code" than can be stored in "bugs" table and indexed.

In my companyt, consultants often working with our client's bug reporting tools (PVCS Tracker,  TestDirector, and others...) and when they are creating a bug in Bugzilla corresponding to an issue raised in thos 3rd party tools, I'd like them to have a clearly identifyed field to put the 3rd party reference.

That way I can hope that they will stop to put it everywhere...and nowhere..;)

Reproducible: Always

Steps to Reproduce:
1. New bug
2. Cannot find a clearly identifyed field to put the 3rd party reference code

Actual Results:  
I have 3rd party reference code everywhere (title, description, white board...)


Have a clearly identifyed indexed field to put the 3rd party reference code, and then make accurate searches

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 91037 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.