after closing all windows, a new window opens when -turbo is enabled.

RESOLVED DUPLICATE of bug 310409

Status

defect
RESOLVED DUPLICATE of bug 310409
14 years ago
7 years ago

People

(Reporter: willem.buys, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051216 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051216 SeaMonkey/1.5a

When I load my Windows XP-profile, a browser-window and mail-window open without any action. This only happens when -turbo (Quick Launch) is enabled. After closing all windows, both windows are opened again.
I have SeaMonkey configured to open both browser and mail when launching the application.

Reproducible: Always

Steps to Reproduce:
1. Enable -turbo
2. Exit Windows XP user account and load again
3. Close all windows

Actual Results:  
The windows open again.

Expected Results:  
Nothing should happen.

Happens both with Toyfactory theme as well as default theme.
==> quicklaunch
Assignee: general → quicklaunch
Component: General → QuickLaunch (AKA turbo mode)
Product: Mozilla Application Suite → Core
QA Contact: general
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 310409 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.