The Acid test failed! It won't render the face image properly!

VERIFIED DUPLICATE of bug 289480

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 289480
12 years ago
12 years ago

People

(Reporter: Randy J. Anderson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

While Opera 9.0tp1 renders the face properly, Mozilla Firefox 1.5 won't! 


Reproducible: Always

Steps to Reproduce:
1.Go to http://www.webstandards.org/act/acid2/test.html
2. Click the left top link.


Actual Results:  
The face image is corrupted.

Expected Results:  
The face looks like the face that's displayed when you click on the right-hand link.
Please search prior to filing a bug.

*** This bug has been marked as a duplicate of 289480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

12 years ago
I SEARCHED! Bugzilla didn't display this one! 
You need to log in before you can comment on or make changes to this bug.