Closed Bug 32077 Opened 20 years ago Closed 20 years ago

Middle-button paste in X Windows doesn't work

Categories

(SeaMonkey :: UI Design, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 7787

People

(Reporter: mad96, Assigned: akkzilla)

Details

Normally, when I highlight something in an application in X Windows, I can paste
it somewhere else by clicking the middle button on my mouse.  This does not work
with Mozilla's navigator/browser component, neither from the URL entry area, nor
from the displayed pages.  I can paste *into* the browser using the
middle-button method, though.
Hmm...I can't find the bug of which this is a duplicate. Akkana?
Assignee: mjudge → akkana
Component: Selection → XPApps
Middle button paste works fine -- I use it all the time.  What doesn't work is
copy happening automatically on selection -- you have to use alt-C or control-C
to copy.  That's bug 7787.

*** This bug has been marked as a duplicate of 7787 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Wow, fast service. ;) Verifying as duplicate.
Status: RESOLVED → VERIFIED
setting to an approximate milestone so it can be off of the no TFV list
Target Milestone: --- → M15
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.