Can't open HTML files with chinese file name

RESOLVED DUPLICATE of bug 193358

Status

()

RESOLVED DUPLICATE of bug 193358
13 years ago
13 years ago

People

(Reporter: lwenghoong, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When I try to open HTML files with chinese file names, it say cannot open "C:\________"

Reproducible: Always

Steps to Reproduce:
1.Open a file with chinese file name without changing the whole system to chinese(PRC) for Unicode program

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 193358 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.