Mail folder names are sensitive to certain characters

RESOLVED DUPLICATE of bug 115091

Status

RESOLVED DUPLICATE of bug 115091
13 years ago
13 years ago

People

(Reporter: stfkerman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.11) Gecko/20050728
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.11) Gecko/20050728

I created a mail folder named "Verizon 212 #" and moved all the billing notices received from Verizon into it.  I could not display the message contents although the folder showed 5 messages totaling 17K.  I renamed the folder to "Verizon 212" and immediately can read the messages.

Reproducible: Always
(Reporter)

Comment 1

13 years ago
Corrected wording of summary, removing "If a" at start.
Summary: If a mail folder names are sensitive to certain characters → Mail folder names are sensitive to certain characters

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 115091 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.