no tree structure exposed to at-poke

RESOLVED DUPLICATE of bug 241015

Status

()

Firefox
Disability Access
RESOLVED DUPLICATE of bug 241015
12 years ago
12 years ago

People

(Reporter: Nian Liu(n/a in a long time), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

641 bytes, application/vnd.mozilla.xul+xml
Details
(Reporter)

Description

12 years ago
1.run test case in firefox
2.poke structure with at-poke

expected result:
  tree structure exposed to at-poke

actural result:
  no tree structure exposed to at-poke
(Reporter)

Comment 1

12 years ago
Created attachment 206373 [details]
test case

Comment 2

12 years ago
XUL doesn't get exposed when it's running as content. That's bug 241015.

The bookmark manager tree is exposed when running in chrome.

To test xul samples you have to run them with
firefox -chrome xulfile.xul

INVALID?
(Reporter)

Comment 3

12 years ago
I prefer dup.

*** This bug has been marked as a duplicate of 241015 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.