Closed Bug 320979 Opened 15 years ago Closed 11 years ago

Table/Cell Borders display black instead of white while viewing grades

Categories

(Core :: Layout: Tables, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: kjamesh89, Unassigned)

References

()

Details

(Keywords: testcase)

Attachments

(4 files, 1 obsolete file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051220 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051220 Firefox/1.6a1

When i was viewing my grades using the newest version of Firefox/Deerpark Alpha 2 (1.6a1, last night's (12/20/2005) build) the tables were incorreclty formatted and displayed. The Table borders are supposed to be clear/white (see "IE View (correct).gif"), however in Firefox the table border appears black and slightly out of proportion (see "Firefox View (incorrectly formatted).gif"

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.frapanthers.com/NETCLASSROOM/login.asp
2. Log in
3. Click Grades

Actual Results:  
The Table is displayed incorrectly (Black borders instead of white)

Expected Results:  
The table should be displayed correctly with white table borders.

My computer is a Fujitsu T Series Lifebook running Windows XP Tablet PC Edition with Service Pack 2. I used IE 6.0.29 to view the correctly formatted version.
Summary: Table/Cell Borders display black instead of while viewing grades → Table/Cell Borders display black instead of white while viewing grades
It's impossible to tell what's going on from images.  It's only possible to tell what's going on with the HTML, and nobody is going to be able to access a private page like that.  If you could attach the page that's causing problems to Bugzilla, it might be possible to diagnose the problem.
There are several more attachments.
Comment on attachment 206416 [details]
This is the page that is havving the issues

This dosent work, the new attachment should do the job.
Attachment #206416 - Attachment is obsolete: true
Never mind, no more attachments. That last one seems to be the one you need.
Attached file Testcase
Fun with rules=all.
Status: UNCONFIRMED → NEW
Component: General → Layout: Tables
Depends on: 43178
Ever confirmed: true
Keywords: testcase
Product: Firefox → Core
QA Contact: general → layout.tables
Version: unspecified → Trunk
I see the red, I dont know what that means in relation to my bug. Looking at the dependant bug, maybe if that one gets fixed this one will be taken care of too (maybe, I'm not all that sure).
fixed by bug 43178, the test case comment 8 is attached there
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Flags: in-testsuite+
You need to log in before you can comment on or make changes to this bug.