Status

()

Firefox
General
RESOLVED DUPLICATE of bug 254483
12 years ago
12 years ago

People

(Reporter: Mike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Tried watching Fruitcake Lady clips but will not load into Firefox.  Works fine with IE.  I have the latest version of everything with the appropriate plugins installed.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.nbc.com/nbc/The_Tonight_Show_with_Jay_Leno/fruitcake_lady/
2.Click on clip to watch
3. Says loading but never does

Actual Results:  
none

Expected Results:  
for clip to roll

if a plug in is the problem would expect a message - if not able to view in Firefox, would appreciate knowing
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051220 Firefox/1.6a1 ID:2005122005

I see the same.

Comment 2

12 years ago
There are in fact two separate problems here:

The player is an ActiveX component (OBJECT with classid="..."), which is not supported by Mozilla, see bug 254483.

The JS code on the page that is supposed to detect this and display an error message instead doesn't work, because it tries to access DOM nodes that have not yet been parsed. So you won't see the error message either.

*** This bug has been marked as a duplicate of 254483 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.