need to disable silly ctrl+arrow tab movement by default

RESOLVED DUPLICATE of bug 321128

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 321128
13 years ago
10 years ago

People

(Reporter: Eyal Rozenberg, Unassigned)

Tracking

({regression})

Trunk
x86
All
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Who came up with the bright idea of changing the default Ctrl+Arrow behavior? With right/left arrows, we have bug 320842, and with up/down, we don't get the 'go to page start' and 'go to page end' behavior we rightfully expect. Making this key binding change is quite unwelcome IMHO by most users.

This should be disabled by default and enabled by pref. Possibly, this may be added to the tab browsing prefs.

Updated

13 years ago
OS: Windows XP → All
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 321128 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
No longer depends on: 105885

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.