I can't search in textareas

RESOLVED DUPLICATE of bug 252371

Status

()

Toolkit
Form Manager
RESOLVED DUPLICATE of bug 252371
12 years ago
9 years ago

People

(Reporter: Martin Salinas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

When I make a search on the page I'm viewing (ctrl + f) it searchs all page except  textareas.
I've tried in Internet Explorer and I can, so the problem it's with FF.
Sorry if my english is bad, I'm not really good.

Reproducible: Always

Steps to Reproduce:
1.Enter a page.
2.Write something in a textarea
3.Search it, and you will not find it.

Actual Results:  
I can't find it.


I havn't tried with the last version (1.5), it happens with FF 1.0.7 and olders.

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.