switchproxy installed but cannot add tor as proxy

RESOLVED DUPLICATE of bug 321525

Status

RESOLVED DUPLICATE of bug 321525
13 years ago
11 years ago

People

(Reporter: adam.offenbach, Unassigned)

Tracking

SeaMonkey 1.0 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8) Gecko/20051219 SeaMonkey/1.0b
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8) Gecko/20051219 SeaMonkey/1.0b

after filling out the proxy infos occurs the failure info: Exception..."Component returned failiure code:0x80040154(NS_ERROR_FACTORY_NOT_REGISTERED)"

Reproducible: Always

Comment 1

13 years ago
You mean the switchproxy extension? If you enter the proxy data there, you're probably wrong here, since this looks like a bug in the extension then.

Comment 2

13 years ago
see Bug 321525, I assume this bug is INVALID (extension's bug)
Version: unspecified → 1.8 Branch
(2+ years later)

No reply from reporter.

SeaMonkey v1.0.x is not supported anymore.

(Would have been "Incomplete", now is) R.Duplicate, per comment 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: 1.8 Branch → SeaMonkey 1.0 Branch
Duplicate of bug: 321525
You need to log in before you can comment on or make changes to this bug.