Sending an image sends the path, not the image itself

RESOLVED DUPLICATE of bug 234678

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 234678
12 years ago
12 years ago

People

(Reporter: Geert Poels, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When somebody uses the send option on the right-click of an image, I suppose he wants to send the actual image not a link.

Reproducible: Always

*** This bug has been marked as a duplicate of 234678 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.