Closed Bug 321507 Opened 16 years ago Closed 16 years ago

Incorrect background color on label of the group box on a tab in option screen.

Categories

(Toolkit :: XUL Widgets, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 236107

People

(Reporter: BijuMailList, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051219 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051219 Firefox/1.6a1

On the default theme there is an issue on background color of the label of the group box on a tab in option screen.

To see this.
1. On WinXP choose XPStyle theme.
2. On Thunderbird  Tools > Options > Display > Fromatting, See bgcolor of "HTMLMessage" group label.
3. On Firefox do Tools > Options > Advanced > General, See bgcolor of "Languges" group label.
   

Reproducible: Always

Steps to Reproduce:
see above
Actual Results:  
bgcolor is white 

Expected Results:  
bgcolor should be transparent, and show the background color of the tab
Related to Toolkit bug 236107?

*** This bug has been marked as a duplicate of 236107 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.