getting focus in the textbox in the background tab

RESOLVED DUPLICATE of bug 310825

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 310825
13 years ago
13 years ago

People

(Reporter: himraj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

i've loaded yahoo mail in one tab and than opened new tab and fired gmail url. after that i've switch back to yahoo mail tab and started filling the usename and suddenly the textbox leave the focus. when i switch back to gmail tab i found that the half username that i type in yahoo mail tab is inserted in username taxtbox of gmail tab. 
   this thing happens very frequently. even visa-versa is also happening. what i've notice is, if the page has set focus textbox by default, the loaded page set the focus to the page no matter if is active or not. 
   just because of this i've loose my passward 2-3 times publicly. do let me know if you need any other information. my gmail id is himraj13@gmail.com

Reproducible: Always

Steps to Reproduce:
1. open yahoo mail in one tab
2. open new tab and open gmail
3. go back to yahoo mail tab and start filling username and password
4. now if the gmail loaded in the background tab before you complete the filling   information in the yahoo mail, the focus will be lost from yahoo mail tab and will set to gmail tab.

Actual Results:  
when this happens, whatever you type in one tab will go to the tab running in background.

Expected Results:  
it should remain focus on the active tab and all the information filled on the ative page must be remain on the same page.
Fixed in 1.5. I'd recommend updating.

*** This bug has been marked as a duplicate of 310825 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.