Closed Bug 321623 Opened 16 years ago Closed 16 years ago

UAAG: LONGDESC attribute for FRAME elements

Categories

(Core :: Disability Access APIs, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 3658

People

(Reporter: mdfft, Assigned: aaronlev)

Details

From UAAG test suite: Some attributes for the FRAME element not implemented.

The specific failing UAAG tests are listed below.  First, here are some recommended solutions:
1. Render the link for the LONGDESC attribute as the first element in the target frame using a single letter (like D) or small icon,
2. or add "Long description" to the context menu for the frame and bring up the referenced longdesc page when that menu item is selected. 

Failing UAAG checkpoints related to this bug:

UAAG Checkpoint 2.3 – Render conditional content
- Test  134: LONGDESC attribute for FRAME elements
  test URL:  http://cita.rehab.uiuc.edu/wai-eval/show-test/index.php?test_id=134
This is bug 3658

*** This bug has been marked as a duplicate of 3658 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.