UAAG: Cannot turn on/off meta refresh

RESOLVED DUPLICATE of bug 83265

Status

()

Core
Disability Access APIs
RESOLVED DUPLICATE of bug 83265
12 years ago
12 years ago

People

(Reporter: Dan Kinnunen, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
From UAAG test suite: Cannot turn on/off meta refresh.

The specific failing UAAG tests are listed below.  First, here are some recommended solutions:
1. Provide a checkbox to turn off meta refresh and to extend the refresh time up to 30 minutes in the Tools Options dialog. 

Failing UAAG checkpoints related to this bug:

UAAG Checkpoint 2.4 – Allow time-independent interaction
  test URL:  http://www.w3.org/TR/UAAG/guidelines.html#tech-time-independent

Comment 1

12 years ago
Is this distinguishable from bug 83265 ?

Comment 2

12 years ago
I see no difference.

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 83265 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.