Closed Bug 321888 Opened 19 years ago Closed 17 years ago

unable to see the entire tooltip if it's bigger than the firefox window

Categories

(Firefox :: General, defect)

1.5.0.x Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED INCOMPLETE

People

(Reporter: lupman, Unassigned)

Details

(Whiteboard: CLOSEME - 06/19)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; it; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; it; rv:1.8) Gecko/20051111 Firefox/1.5

I make a page with a tooltip:
<a href=javascript:popUpErrore('http://foo.bar')>
 <span>
  <table>
   <tr><td class="tooltip">"+errore[0]+"</td></tr>
   <tr><td class="tooltip">"+errore[1]+"</td></tr>
  </table>
 </span>
</a>

where the CSS of interest is:
a span{
	   display: none;
  }

a:hover span{ /*lo span verr?ostrato solo sullo stato :hover */
			  display: block; 
		  position:absolute;
			  top: 2em; 
		  left: 2em; 
		  color:#000;
          width: 500px;
			  /*border: 1px solid #0cf; 
		  background-color: #cff; 
			  text-align: left;*/
		}

td.tooltip{
	   font-family: times new roman;
	   border-style: solid;
	   border-width: 1px;
	   border-color: #00ccff;
	   background-color: #ccffff;
}

when I go on the link I ca see the tooltip but if it's bigger then the firefox window I can't see le last character because when I press the rigth arrow the horizontal (but it appen also for the vertiacal one) scrollbar doesn't arrive till the end.

Reproducible: Always

Steps to Reproduce:
1.create the HTML pag with the code below
2.reduce the forefox windows so the tooltip goes out of the window
3.try to read all the tool tip

Actual Results:  
I can't read all the tooltip

Expected Results:  
Read all the tooltip

*** This bug has been marked as a duplicate of 45375 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
The bug is that the horizontal scrollbar doesn't slide till the end of it's range, I think that the solution can't be cropping the tooltip.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Reporter, do you still see this problem with a recent trunk build? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME
Version: unspecified → 1.5.0.x Branch
Whiteboard: CLOSEME → CLOSEME - 06/19
No response from reporter -> INCOMPLETE.  

Reporter, if you want to re-open this bug, please provide feedback to comment #4.  It would also be helpful to attach a testcase or provide a URL to a page with your test code.
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago17 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.