download stops while scrolling window

RESOLVED DUPLICATE of bug 74331

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 74331
14 years ago
11 years ago

People

(Reporter: gregor.bruhin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

If I click and hold the scroll bar of a firefox window, and a download is running, it stopps (bandwidth used drops to zero) downloading, as soon as I release the scroll bar and stop scrolling it goes on at normal speed.

Reproducible: Always

Steps to Reproduce:
1. start a download
2. click on the window scroll bar hold it


Actual Results:  
the download speed drops to zero

Expected Results:  
firefox downloads go on, using the full bandwidth available

Updated

14 years ago
Summary: download stopps while scrolling window → download stops while scrolling window
Whiteboard: DUPEME

Comment 1

13 years ago
Dupe of bug 74331 by way of 271759 (at least to my ears).

Reporter, if you feel this was done in error, please REOPEN.

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.