When a crossposted thread is read in one newsgroup it's corresponding articles are not marked as read in the second newsgroup

RESOLVED DUPLICATE of bug 43278

Status

--
enhancement
RESOLVED DUPLICATE of bug 43278
13 years ago
13 years ago

People

(Reporter: sarason, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616

Above says it all

Reproducible: Always

Steps to Reproduce:
1.Read a crossposted thread in 2 different newsgroups
2.
3.

Updated

13 years ago
Severity: normal → enhancement
OS: Windows 2000 → All
Hardware: PC → All
Version: unspecified → Trunk

Comment 1

13 years ago
Duplicate of Core bug 43278 (crossposted thread<>crossposted messages)?

Comment 2

13 years ago
Yes - and the bug report in its current form is even useless anyway. :-/

*** This bug has been marked as a duplicate of 43278 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.