<input type='file' contenteditable=false> not working in firefox

RESOLVED DUPLICATE of bug 97284

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 97284
14 years ago
11 years ago

People

(Reporter: oohmesh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

In my application I am using a html file upload control <input type='file' contenteditable='false'>. It is working fine. I have specified contenteditable=false, so IE is not allowing me to edit in filetextbox but in FireFox I am able to enter text in uploadtextbox.

The early reply will be highly appreciable.

Thanks In Advance

Umesh Dewangan
Bangalore (India)

Reproducible: Always
Firefox does not (and will not, see bug 97284) support contenteditable which is non standard. 

*** This bug has been marked as a duplicate of 97284 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.