Closed Bug 322506 Opened 15 years ago Closed 15 years ago

Confirm box POSTDATA bug Serious problem

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 160144

People

(Reporter: djsimen, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

this is a real anoying bug

almost every time i "go" back in my firefox webbrowser i get the bug.
i have called it "POSTDATA that has expired"...
i see that a lot of other people have a problem with this bug, but noone seems to have a solid solution for fixing the bug.

so the situation still stands ...

"everytime" i go-back in my browser (especially when on php-pages) a "confirm" dialog-box appears asking me to confirm (ok) or cancel.

no prob that there is a bug, but the anoying thing is that the "confirm" box allwas comes and needs me to click the button.. i think i am about to "click" .. (norwegian word for going crazy about something..

Reproducible: Always

Steps to Reproduce:
1.go to a page
2.click back in browser
3.confirm dialouge appears

Actual Results:  
confirm dialouge box appears saying "POSTDATA" that has expired etc. etc.

Expected Results:  
it should be possible for the browser to ignore the problem and not bring up the annoing box or somehow be able to disable the confirm box

bug occurs on any computer i use...
any software installed etc.

*** This bug has been marked as a duplicate of 160144 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Depends on: 796054
You need to log in before you can comment on or make changes to this bug.