Search engines in toolbar have disappeared and new bookmarks cannot be loaded

RESOLVED WORKSFORME

Status

()

Firefox
Search
--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: mr_mystery2k, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

While browsing recently the pre-loaded search engines suddenly disappeared, and the "Add Engines" function does not work to restore them (nothing happens when you click "OK" on the dialog box).

At the same time, I cannot add new bookmarks.  The dialog box stays visible and nothing happens when you click "OK" to add a bookmark.

This happened as I was surfing casually, just after I bookmarked the secure login page for yahoo mail.

I have tried removing and reinstalling the app to no effect.

This is a new notebook PC (hp nx6110); I installed FF 1.5 yesterday and was operating just fine until this problem suddenly happened earlier this evening. 

Reproducible: Always
Probably the localstore.rdf file in your profile is corrupted.
In that case deleting it will solve the problem.
http://kb.mozillazine.org/Profile_Folder
*** Bug 329820 has been marked as a duplicate of this bug. ***
*** Bug 330219 has been marked as a duplicate of this bug. ***
*** Bug 330450 has been marked as a duplicate of this bug. ***
This bug is very unlikely to be relevant to the new search service, closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.