If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to create multiple Live Bookmarks.

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Eugene, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When I copy paste the default Live bookmark Firefox provided and change the feed location

Reproducible: Always

Steps to Reproduce:
1.Right click on the Live Bookmark and Copy it.
2.Paste it elsewhere.
3.Open the propeties.
4.Change the the feed location and name
Actual Results:  
When you click on the new Live Bookmark, it shows (Empty). Only the default Live Bookmark shows the Latest Headlines

Expected Results:  
It should have shown both feed locations' headlines
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
works for me with the steps to reproduce and Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007081105 Minefield/3.0a8pre ID:2007081105 - also no reply on comment #1

-> wfm

Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.