The slash character switches to backlash with an error of "Not Found"

RESOLVED DUPLICATE of bug 64488

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 64488
13 years ago
13 years ago

People

(Reporter: John Griffith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: version 1.5

First I want to note that I sent two emails by way of the "Report broken web sites" on the Firefox browser application and have NOT receive a reply. I expected someone to reply me to advice of the status of the email.

Re the problem if you go to the above listed web page and click on any of the images you will get a "Not Found" Error. If you allow the mouse to hover over any of the images you will note that the last two slashes are switched. These slashes should be all the same


Reproducible: Always

Steps to Reproduce:
1.AS indicated in the details
2.
3.

Actual Results:  
As listed in the details

Expected Results:  
Listed in the last line of the detail

*** This bug has been marked as a duplicate of 64488 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.