Won't open past splash screen. Gong of death.

VERIFIED DUPLICATE of bug 28403

Status

P3
normal
VERIFIED DUPLICATE of bug 28403
19 years ago
14 years ago

People

(Reporter: willrodgers_2000, Assigned: cbegle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Win95; U)
BuildID:    4.90.2419 Windows Millennium

MOZILLA caused an invalid page fault in
> module UCONV.DLL at 017f:607f4905.
> Registers:
> EAX=00000000 CS=017f EIP=607f4905 EFLGS=00010206
> EBX=00000000 SS=0187 ESP=0068f9f0 EBP=0068fa60
> ECX=0068f9fc DS=0187 ESI=0086ecb4 FS=48bf
> EDX=00000073 ES=0187 EDI=0068fba8 GS=4af6
> Bytes at CS:EIP:
> 8b 38 8d 45 f8 50 53 ff 15 cc 70 7f 60 50 ff 35
> Stack dump:
> 0068fba8 0086ecc0 007b41e0 60c6be08 00000025 0000003f
> 00000000 00000000 0068fa14 6f736572 65637275 65722f3a
> 68632f73 65737261 696c6174 702e7361
> 
> Same exact message each time. I'm using Millennium,
> Build 2419, PII300mhz, 96MB RAM.

Reproducible: Always
Steps to Reproduce:
1.Click Seamonkey in Start programs.
2.
3.

Actual Results:  Splash screen with fire breathing dragon appears followed by 
"Gong of Death" and error message:
MOZILLA caused an invalid page fault in
> module UCONV.DLL at 017f:607f4905.
> Registers:
> EAX=00000000 CS=017f EIP=607f4905 EFLGS=00010206
> EBX=00000000 SS=0187 ESP=0068f9f0 EBP=0068fa60
> ECX=0068f9fc DS=0187 ESI=0086ecb4 FS=48bf
> EDX=00000073 ES=0187 EDI=0068fba8 GS=4af6
> Bytes at CS:EIP:
> 8b 38 8d 45 f8 50 53 ff 15 cc 70 7f 60 50 ff 35
> Stack dump:
> 0068fba8 0086ecc0 007b41e0 60c6be08 00000025 0000003f
> 00000000 00000000 0068fa14 6f736572 65637275 65722f3a
> 68632f73 65737261 696c6174 702e7361
> 
> Same exact message each time. I'm using Millennium,
> Build 2419, PII300mhz, 96MB RAM.

Expected Results:  launched
Not using Win95, using Millennium 2419
(Assignee)

Comment 1

19 years ago
do you have some kind of personal firewall, like zone alarm installed?

Comment 2

19 years ago
If you do have ZoneAlarm or some personal firewall this is probably a duplicate 
of bug 28403 which was resolved Fixed.  What mozilla build did you test this 
with (the BuildID field is for the mozilla build).  If your build is more than a 
few days old then you might want to try a more recent build and report back.  
Thanks.

Updated

19 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Resolving Duplicate of bug 28403.  

*** This bug has been marked as a duplicate of 28403 ***

Comment 4

19 years ago
verified dupe of new fixed bug on 3/22/00
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.